Problem cloze deletion Anki 2.1

Hello ! , I had been using Anki 2.0 mostly for cloze deletion cards , and some basic ones; however when I moved to Anki 2.1 and I check the answer I see that the cloze deletion is not properly shown. Does any of you guys get the same issue?


Make sure the cards use the Cloze note type.

Your back template should be




1 Like

Thank you for your answer, I double checked that fact but the problem seemed to be elsewhere.

Thanks you :slight_smile: I couln’t find the solution for the issue, I went to manage note types, and in Cloze looked up for what you said, and in the reverse part I saw that 1 deleted it and worked!

I just installed 2.1.26 on mac, and I am experiencing the same issue. I had not used Anki for years. There is no “1” in my {{cloze:Text}} on either the Front Template of the Back Template. Any other ideas to troubleshoot?

I made a Loom video to demonstrate the problem, which I think is the same as the OP’s.


i watched the video. Please click Cards… button to see the card template and paste it here. You probably don’t have {{Extra}} at the back side and probably missing the cloze in {{cloze:Text}}.

Hello! I went to “cards” and pasted it here. I do have {{cloze;Text}} but I don’t see {{Extra}}. I’m not sure where to put {{Extra}} on the back side.

I tried adding {{Extra}} to the “Back Template” area but that didn’t solve the problem (though not sure if that was what you meant to try)

On back template delete the second line and add there the {{Extra}}:


The <br> is to add a new line break.


YES!!! Thank you guillempalausalva!!! It works now!

You are welcome, happy studying !