No cloze 4 found

I saw other posts about this topic but the solutions are too complicated & i use an ipad
I downloaded a shared deck from anki web, the cards were visible but on the app it shows this text
“No cloze ⁨4⁩ found on card. Please either add a cloze deletion, or use the Empty Cards tool.”
[More information]
I clicked on more information it took me to a page with a bunch of codes. So complicated & overwhelming.

I clicked on empty cards in settings, the deck is now empty

Why does it say i already have the cards in my collection

Can you post the link that it took you to? Was it – No cloze found on card - Frequently Asked Questions ?

It sounds like you’ve solved this? The answer is to use the Empty Cards tool to delete the ones you didn’t end up needing.

If those were the only cards left, then that’s completely normal.

Because based on what you told Anki to look for and match with on the prior “Import File” screen, Anki found that you already have those notes [make sure you understand the difference between notes and cards] in your collection. if you open “Details” Anki will show you more … details about what it means by that – where it found the matches, etc.

Yes it took me to this link.
No it didn’t solve the problem when I deleted the empty cards the deck became empty it originally had like more than a thousand cards. I just want to import them from my files. When i import other new ones they do it perfectly but this one skips importing all the cards and then adds like 4 new ones, and even these 4 I can see them, it just gives me the “no cloze 4 found” text, and when i delete the empty cards it deletes those 4 that imported, so the deck is now empty
Idek what’s the difference between cards & notes omg i’m new to this app.:sob:

That Congratulations message doesn’t mean there are no more cards at all. It just means there are no more cards due right now. Anki's not showing me all my cards! - Frequently Asked Questions

I gave you the link to the information in my first response. If you don’t know, that just means you still have to learn. But if you’re not willing to read the information being shared with you, you’re going to have a hard time getting help.

It sounds like you’re trying to import a deck that has all of your same notes and cards, but when someone exported it they also exported those blank cards. So, then when you use Empty Cards, those are deleted, which means the next time you try that update, it imports them again.

I think a lot of this will be solved by understanding that you don’t need to keep trying to import them, because they are already in your collection. The reason you think they are not there seems to be that they aren’t being shown to you when you study – and that is explained in the link at the top of this response.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.