New cards are not showing up

My new cards I created are not showing up on my Laptop but they are still available to learn on the phone. When I wanna start learning them there is written “no activity data to show”. I have this problem only with a few decks.
When I change in options the amount of new cards shown per day from 20 to 30 for example then I have 10 new cards available. What went wrong?

Take a look here:
https://faqs.ankiweb.net/anki-is-not-showing-me-all-my-cards.html

Unfortunately that is not the problem. I can still see the new cards on my phone.

Which versions are you using? Are you using the same scheduler in both devices? Are your collections synchronized?

I just checked it and on my Laptop it’s version 2.1.49, on the phone it’s 2.0.83
How can I change this? I really don’t know how to do the basics I’m sorry

First of all, I would check if you’re using scheduler 3 in both devices. I don’t use Ankimobile, sorry, but that option should be under preferences.

Then, keep in mind that in v.3:

the new count is capped by the review count. If your review limit is set to 200, and you have 190 reviews waiting, a maximum of 10 new cards will be introduced.

So if you want to see more new cards, you should increase your review limit.

okay and how do I get the schedule 3?

actually I’m asking for change it on the laptop

Tools >> Preferences >> Scheduling.

1 Like

it worked. I can see all the new cards again Thank you for helping.

Glad it worked for you. My recommendation, anyway, is to use scheduler 3 in both devices, not v2. It has many advantages, and actually, the new cards automatic limit is actually one of my favourite v3 features. If you think about that, it doesn’t make much sense to introduce new cards when you have no time to do all your reviews!

3 Likes