My mature card intervals are longer than the maximum interval I set

I have set my maximum card interval to be 30 days. However, when I select “again” for a mature card the “good” and “easy” intervals end up being as high as 51 and 54 days, respectively. Why isn’t Anki sticking to the maximum interval I have set in this situation?

If you’re using decks/subdecks, you may be using the “wrong” deck options preset:

If your deck has subdecks, each deck can optionally be assigned a different preset. When Anki shows a card, it will check which subdeck the card is in, and use the options for that deck.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.