Interval way too high during review

Hi !,

I recently picked up Anki again after a 6-month lapse.

The intervals proposed during review seem totally off. The good interval suggests 9.6 months for this card while the initial interval is supposed to be 18 days.
I’ve tried uninstalling, installing previous versions, checking on Ankidroid, Ankiweb, changing the easy interval, changing the interval modifier, looking on reddit and in this forum but no solution.

This issue affects all cards and all decks EXCEPT for a deck where my maximum interval is capped at 1.

Any help would be very much appreciated!

This is how it’s supposed to be. It’s addressed in the FAQ:


You’re actually very right. I had read that section but misunderstood!

I don’t remember more than 40% of what I had learned :-/
I guess I’ll use a combination of “hard” presses and reschedule the ones under 4 reviews/interval below 7 days.

Thanks anyways and sorry for my redundant question!

It’s only to be expected that you forgot a lot of your cards. Try not to get frustrated. :slight_smile: Even if you don’t remember a card, when relearning it you will still benefit from the effort you put into memorising it before your break.
I don’t recommend using the hard button because it will likely lead to too long intervals and, if used frequently, to low ease values.
Instead, keep rating as you would normally do and experiment with the Steps and New interval options for Lapses to rememorise the overdue cards efficiently.

And no need to apologise! We all struggle to find the relevant information sometimes.


I tackle this ‘Card overdue’ problem by Quick rescheduling ( one click) to a smaller interval - the one you think you CAN handle. I do NOT fail the Overdue card ! Why: the interval was arbitrarily increased.

Note: there is an add-on to reduce or disable this Overdue Bonus as needed.
Dec-8 added:
add-on: ReMemorize: Rescheduler with sibling and logging (v1.4.2)

  • manually adjust properties of the current card in the reviewer.
  • script:
    “replace_brower_reschedule”: true, allows to replace Anki reschedule.
    “default_days_on_ask”: 7, can change 7d on the fly
    “hotkey”: “M”, ( I replaced the default Ctrl+M )

Hey Rumo! Thanks for the advice and heads up :slight_smile:
What if I look at a card, try to remember it and then bury it till the next day and then I push on one of the buttons.

@vit: I also feel bad failing a card whose interval was arbitrarily increased. I don’t want to fiddle to much with the overdue bonus though. I guess your rescheduling (ReMemorize) option is the way to go.

@vit I noticed the when using rescheduler that the card does not mature, is not considered as learned.2020-12-08_13h20_53

In my opinion, manual rescheduling comes with a high risk of messing things up and a small chance of a marginal gain.
Vanilla Anki is doing exactly what needs to be done: increasing the interval further when even this large interval wasn’t too long to forget, but decreasing it when it proved too large.
I believe that yours and vit’s answers show how this is actually not a question of scheduling, but of psychology. This is not meant in any disregardful way, psychology may well be the most important factor when studying. But solving a psychological problem with a scheduling solution will not lead to the desired results.
Instead, one should try not to see not remembering a card as a failure (after all, there’s a reason why the button is called “Again” compared to “Bad” or “Fail”). I know, this is easier said than done.
But modifying Anki to avoid the negative feedback is not the answer and will lead to less learning. And isn’t learning what Anki is all about?


Your Table looks different ( maybe you rescheduled from the Browser
without deactivating the Anki algo?) in that the Type should be “Resched”.

I added some details to my 1st reply