Message "Please enable FSRS first" appears when reviewing even though I don't want to

I have recently reverted back to SM-2 by disabling FSRS after a month of use and now I can’t get this message “Please enable FSRS first” to go away when I press any of the review buttons while reviewing on the Anki desktop windows version 23.12.1

Matter solved! I just deleted the FSRS Helper Addon and the problem disappeared.

@L.M.Sherlock some users don’t realise that message comes from the add-on - maybe the message could be changed to something like “Please either enable FSRS in your deck options, or disable the FSRS helper add-on.”?

1 Like

OK. I will update the add-on soon.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.