Anki Forums

Menu bar missing

My Anki is not syncing, as I am getting a message stating that “Your collection is at an inconsistent state. Please run Tools>Check Database, then sync again.”

But the (other) problem is that I don’t even have the menu/top bar where I can find “tools” and co!! I tried uninstalling and reinstalling Anki but it did not work.

What can I do?!

can you start anki while holding shift down (to temporarily disable all add-ons) to see if it’s caused by an add-on?

I just did, it didn’t work…

well, if the missing toolbar isn’t caused by an add-on and uninstalling/reinstalling anki doesn’t fix it, i can’t really think of anything else about the toolbar.

do shortcuts still work? hold “Alt” down then press “T” to open tools menu.

“Command T” (as I’m on Mac) didn’t work.
But “Command E” did work for “exporting”.

press “Option + T”

Didn’t work either! :cry:

you can try installing other / alternate versions of anki to see if that solves the toolbar problem.
if it doesn’t solve that, as i have never had that issue and don’t know what causes it, you should wait till someone with more experience answers you.

1 Like

I will try to do that. Thank you very much!

If problems persist, could you please attach a screenshot or two of what you’re seeing?

2 Likes

As you’re on a Mac, the menu bar is at the top of the screen rather than the top of that window. Please use the Check Database option in Tools, and let us know how you go.

3 Likes

It worked, thank you very much!!!