LaTex renders not showing anymore since forced upgrade to v3 Scheduler

I was using Anki when opening a deck I had to update it to version v3. However all my decks are written in Latex and Anki web does not seem to recognize this language in this new version since the code of my cards is visible. So would it be possible to go back to version v2 or tell me another solution


Today I wanted to continue learning with an Anki Deck I have been using successfully in the past days, and I received a prompt that asked me to upgrade the Deck to the v3 scheduler in order to be able to use it with AnkiWeb.

The Deck contained a lot of LaTex formulas, that were rendered on in the Desktop Version of Anki and then synced, so I was able to display LaTex in AnkiWeb (as described in the Anki Manual)
After this forced upgrade, the rendered LaTex is not shown in AnkiWeb anymore, instead I only get the LaTex Code.

I tried to …

  • … get back to the v2 Scheduler - when opening the Deck in AnkiWeb after disabling the “v3 Scheduler” setting in the Desktop App, AnkiWeb will prompt me again to upgrade to v3 before being able to use the Deck, so it apparently is not possible to go back to the v2 Scheduler
  • … delete all image files in the Anki file folder and re-render the LaTex files by using Tools > Check Media and then syncing within the Desktop App - this does not do anything
  • … use the Used Tools > Check Database function - this doesn’t do anything either
  • … sync from the Desktop App after re-rendering all LaTex there with the “On next sync, force changes in one direction” option enabled - doesn’t do anything either
  • … delete all Website Data from ankiweb .net and ankiuser .net in my Mobile Browser - doesn’t do anything either

What am I missing here?
This was possible before, why did it just stop working with this forced upgrade? Is there any workaround to either go back to v2 in AnkiWeb or to get LaTex renders to sync properly again?

I’d appreciate any help!

Thank you for the report; this should now be fixed.

Amazing, thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.