Anki Forums

It's impossible to download addons. Please help!

image

The error looks like this:

One or more errors occured:

817108664: Please check your internet connection.
HTTPSConnectionPool(host=‘ankiweb.‘net, port=443): Max retries exceed with url:/shared/download/817108664?v=2.1&p=40 (Caused by SSLError(SSLError(1,’[SSL:WRONG_VERSION_NUMBER] wrong version number (_ssl.c:1124)’)))

I really want to download the addons, I’ve got the correct version on rn Im trying to use anki simulator which uses 2.1.0-2.1.38+ and I’ve got 2.1.39

What do I do???

.
If you can read this post, then you don’t have an internet connection error :slight_smile:

I was able to download the simulator Add-on.

Until the experts arrive, you could try to download any other add-on - as a test. (Possibly an add-on that you already have.)

  • If that succeeds, try downloading the simulator app again.

  • If the download fails with same error, then you must wait for the A-team :frowning:
    .

Okay OldGrantonian,thnx for the advice.

I tried downloading other addons but it didn’t work.

It’s likely antivirus, firewall, proxy or VPN software on your machine.