Issue opening Anki after importing a large set of cards

I imported a large set of cards including multiple decks. At first it was all working fine and then when I went to close Anki it was syncing everything. This took a long time but I just assumed it was because a lot of things had been added. When I tried to open Anki again, however, it came up with this:

I tried opening that most recent backup and got this:

I then restarted my laptop but it made no difference.
I created a new user to see if I could just open the backup there but the result was the same. After creating a third I was able to open an older backup, before I imported the new cards. I then tried to delete the two older users as I couldn’t find a way to open them but this came up when I did:

I have copied the contents here:
An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.15 (442df9d6) Python 3.6.7 Qt 5.12.1 PyQt 5.11.3
Platform: Windows 10
Flags: frz=True ao=False sv=?

Caught exception:
File “aqt\”, line 224, in onRemProfile
File “aqt\”, line 197, in remove
File “lib\site-packages\send2trash\”, line 86, in send2trash
<class ‘OSError’>: [WinError 124] None: ‘C:\Users\Tala\AppData\Roaming\Anki2\USER2~1’

My Anki has also developed a new issue with the ‘Advanced Browser’ addon, which it didn’t before, so by opening the third user I disabled it. The error that came up was:

I haven’t used Anki much before and although I can probably cope without the new cards and the addon, I would be really grateful if someone could help

You can try the steps listed in When problems occur - Frequently Asked Questions, especially upgrading to the newest version as yours is quite dated.