Increased 'maximum answer seconds' not working on iOS


I have increased my ‘maximum answer seconds’ on desktop to 10 minutes. When reviewing cards on my desktop, the today stats appear correct. e.g. studied 2 cards today in 18 minutes.

However, if I study on my phone (iOS), the maximum answer seconds of 10 minutes isn’t working, and my stats show as studied 2 cards today in 2 minutes.

How do I fix this? I cannot find a setting for maximum answer seconds in the iOS app, and it does not seem to transfer across after a deck sync.


The setting can be found in the bottom right cog→study options screen, and is shared between the computer version and mobile version. I just did a brief test where I set it to a high value and waited a few minutes before revealing a card answer, and the extra time was reflected in the stats.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.