Anki Forums

I can't use any Anki version STILL

I have been having this issue for a few months and still didn’t manage to solve it.
I’ve created a topic with the same title around the end of august. I got a few suggestions, but nothing worked.

I’ve tried many versions, including the alternative ones. Every time I opened the app, it would stop working and also crash down my internet connection.
The last version I tried is Release 2.1.26 · ankitects/anki · GitHub as suggested in the last reply to my topic.
It is lagging like F.
anki not good
it stays like this for a few good moments, before it shows me the buttons


then, no button works at all.

someone has got any idea?

In addition to the last reply

try to run the latest version if you didn’t do it already with python (2.1.48) and also the latest dev version.

If it doesn’t help, maybe start Anki from cmd something like this, though I doubt it’ll help as the issue doesn’t seem to be related to Qt.

set QTWEBENGINE_CHROMIUM_FLAGS="--single-process" & "C:\Program Files\Anki\anki-console"

or

set QTWEBENGINE_CHROMIUM_FLAGS="--enable-features=NetworkServiceInProcess" & "C:\Program Files\Anki\anki-console"

Also, maybe try the following:

  • How to reset network stack using Command Prompt

By the end of the day, maybe the simplest solution is to reinstall Windows.

1 Like