"Browse" Button Crashes Anki


I downloaded the updated version of anki this morning, and since then I have been unable to view my library using the browse button. It opens to a blank white screen and crashes the app. I have tried restarting the pc multiple times, reinstalling the older version, and pressing check database. I do not have any add-ons.

The information from the error message stated:

Anki 2.1.54 (b6a7760c) Python 3.9.7 QT 3.9.7 PyQt 6.3.1
Platform: Windows 10
Flags: frz=True ao= False sv=2
Add-ons, last update check: 2023-01-31 14:31:28

Unknown error


Does this error occur in the latest version? 2.1.54 is seven months old.

Yes. It started when I downloaded the new version (2.1.57), so I went back to the old version assuming that was the problem. Since going back to 2.1.54 though, I haven’t been able to resolve the problem.

I have the same issue, what fixed it was just staying on fullscreen and not opening browse unless im in full screen. Im on Mac.

The “unknown error” message shouldn’t occur with 2.1.57. If you update again, are you able to reproduce the issue? If so, could you provide the error report from 2.1.57?

I get this error

Your issue appears to be unrelated to the one the original poster was reporting. I asked you on your other thread if the Qt5 version worked better - please follow up there.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.