I can’t sync using a personal hotspot

Hello, I’d like to have some help, if possible. I‘m using Anki 2.1.29 on MacOS Catalina 10.15.2 and currently don’t have access to any wifi connection. Therefore my only option is to use my iPhone or Android devices to sync my decks. (I also own the mobile iOS version, if this may help)

The problem is that when I hit the sync button I get the following message “Please check your internet connection. Error details: error sending request for url (): error trying to connect:dns error: failed to lookup address information: nodename nor servname provided, or not known”.

I just don’t know how to solve the problem and this is making me really worried (and a bit scared of loosing stuff).

I’d truly appreciate any help

Tried restarting Anki while the hotspot is running to see if it helps? Do you use any third-party antivirus/firewall on your machine?

1 Like

Hi, thank you very much. This solved the problem. Sometimes the easiest fix is the best one. Have a nice day, I hope my question will help some more people in the future.