How to study card:3 and card:4 first?

I have several Anki decks where the note type has 4-sided cards (card:1 is English, card:2 Romanji, card:3 is Hiragana, card:4 is Kanji).

Every morning, I study the cards that are due in each of these different decks.

Is there any way I can set it so all due cards that are card:3 and Card:4 appear first (i.e. before all other cards)?

I am guessing I would have to use a filtered deck, but I am unsure how to do it. When I have finished with the filtered deck, it should put them back and treat them as if they had been studied in their original decks.

Reading the manual, I think I would have to make two filtered decks.
One with card:3 is:due and one with card:4 is:due

Is that correct?

I am using the V3 scheduler, so I am not sure if that creates extra issues.


If you want the card 3s before any card 4s, then you’d need two separate filtered decks I think. You could reposition the templates in the Cards… screen to alter how they appear when new, but Anki doesn’t expose a way to control template order for reviews.

1 Like

I don’t mind if card:3 and card:4 are in one filter deck and mixed together (in fact I’d prefer it). But I am not sure how to write the filter query to use both 3 and 4.

Based on this page about searching, I think the query would be: “card:3 OR card:4 is:due”. But when I try it shows there are 5000+ cards, even though only 90 are due for the day.

And to double check, if I use the filter deck to study the card:3 and card:4 that are due for today, then when I have finished and I empty the deck, will Anki treat them like it normally would if I had studied them directly in their native decks?


(card:3 or card:4) is:due

Yes, and you won’t need to empty it, as the cards return automatically as you study them.

Thank you for your help. I created a filtered deck using the search string you gave me (and gave the deck the name “00 Today Japanese script”). But it’s not working as expected.

Here is how many Anki decks looked when I first opened the app at the start of the day. You can see there are a total of 106 cards due between all decks.

I then tap on the “00 Today Japanese script” and select “rebuild”. My expectation is that this filter deck will collect all the card:3 and card:4 that are due today.

However, after doing this, the total number of cards in the deck is 187. That’s more than all the cards combined (before I used the filter deck):

You can see the Japanese deck has fallen from 70 to 54. So the “00 Today Japanese Script” has collected the card:3 and card:4 decks. But it also seems to have brought in cards from somewhere else (all my decks are shown in the screen shots. And these screen shots were taken at the very start of the day, so all the due counts are visible).

A while ago I was having a similar issue with updating to the V2 scheduler and so updated to the V3 one, so I wonder if that might be causing the issue.

Thanks for your continued help and thanks in advance for any help you can give.

Filtered decks gather cards using the provided settings, and ignore any daily limits set on the original decks. My guess is the original decks have some of the cards held back, due to the configured daily limits on them.

Thanks! Is there any way I can get the held-back cards in one deck and then study them at my own pace? There seems to be over 100, which is too many to do in one-day. But if there is any way to spread them out each day, that would be great.

The filtered deck screen allows you to configure a limit on the number of cards it will fetch. You can set a lower limit, then rebuild it each day to get more cards.