How to completely eliminate limits?

How does one completely eliminate all limits on the number of cards I can review?

I do not want limits. I have zero use for them.

I’ve read lots of supposed fixes on various. None of them work.

I have my limits supposedly set at 9999, the highest it will let me choose, and yet when I go to review cards, it might let me see 0 or 5 or some small number.

If I have a deck of, say, 300 cards, I may very well want to review all 300 over and over until I’ve got it. I don’t want to wait 3 days in order to see 3 cards. I’ll absolutely never learn all of them at that rate. I know I can “study ahead” but that’s a bit of a drag and it still gives me small numbers of cards to review.

I think Anki would be the greatest program in the world if there were a big red button that one could click that says “Eliminate all limits.”

In the alternative, if there is no way to get rid of these hellacious limits, then can someone please recommend some other app that is exactly like Anki but without the limits? Thank you for any constructive advice.

If you set the limit to „9999“ for each deck (new cards/reviews) there will be no practical limits. If the number of reviews is small despite these limits: No card is due then.


If you want to give up the benefits of srs, use filtered decks, or set up a high retention rate if you have the FSRS algorithm.

1 Like

Thank you for the suggestion, ferophila. I had done that before, but for some reason it didn’t solve the problem.

I may have stumbled across something though: When I click on “Custom Study” and that window comes up, it defaults to selecting “Incease today’s new card limit.” If I instead select “Study by card state or tag,” THAT defaults to highlighting “New cards only.” I THINK I need to change that to “All review cards in random order” instead.

In other words, even when I was trying to custom study, it was limiting me before to “new cards” and there were no new cards in my deck.

I’m going to test that over the next couple days and see if it solves my issue.

Thanks again. Best wishes.

Thank you Keks.

I looked up SRS. I ruled out “Sounding Reference Signal,” “Scoliosis Research Society” and “Stereotactic Radiosurgery” and decided you must mean 'Spaced Repetition System," which is what I suspected from the start, only I couldn’t recall exactly what it was called. I would prefer to keep SRS. I just don’t want Anki telling me “Okay you’ve looked at 4 cards. You’re done for today.”

I don’t know if I have the FSRS algorithm (I’ll ask my doctor) and I don’t see where retention rates are in the settings, and don’t know what a high rate is, or how to set one up. Other than that, I’m doing great.😊

As I just mentioned to ferophila, I MAY have figured out a workaround that works for me. (Please see my comment to that individual, if you’re curious).

Thank you very much for trying to help me. It’s not your fault that I know jack about the Anki system.

“Bilmemek ayıp değil, öğrenmemek ayıp.”
[There’s no shame in not knowing, there is shame in not learning.]
(I mean, obviously “shame” is a little overwrought for this conversation :sweat_smile: , but you get the drift!)

For when you’re ready to learn how spaced repetition can help you, and why it works (even if you don’t believe it will) –


Thanks Danika_Dakika! I will look at the materials you provided. :slightly_smiling_face:

Update: That aforementioned potential “solution” of mine (i.e., Going to “Study by card state or tag” and changing to “All review cards in random order”) turned out to be a complete bust.

So now I’m back to “Custom Study” and then “Review Ahead,” which still sucks. For example, I just went 9 days ahead in a deck and only gained access to 3 cards to review, whereas I want to access and review the entire deck.

Past proposed solutions are still working. In addition, you can limit the maximum interval.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.