How to change font size in browse panel?

so i’m running anki 24.06.2 on MacOS sonoma 14.5, MacBook Air M2… i’m still getting to know the program, but i would really like to fix this seemingly basic issue and can’t figure it out. in the browse panel, the items are in a really tiny font and i can’t figure out how to increase it to a more readable size. here’s a screenshot:

is there any kind of “preferences” panel or setting anywhere? i’ve checked the manual but it’s absolutely no help. thanks!

A search for the term “preferences” in the Anki manual lands you on

The preferences are available from the Tools menu on Windows/Linux, or the Anki menu on a Mac.

You can then adjust the user interface setting from there to adjust the font size.

To increase the size in the Browse table, you can adjust the “User interface size” in Tools > Preferences. Preferences - Anki Manual

You can also control the size of some elements in the Editor and Study screen using Zoom In/Out under the View menu.

my anki menu only has services, hide anki, hide others, or quit anki.

in services > services settings, there’s nothing specific for anki. i’ve enabled all the text services, quit anki and restarted. nothing has changed.

You can open Preferences from the Tools menu on the main Decks screen. This is the Windows app, but the menus are the same in the Mac version.

You can find more in the link I posted earlier.

aha – i found anki > preferences. hate that you can only see it in certain views, that’s seriously not user-friendly or intuitive in any way. anyway, i changed the user interface size and now everything is big, but that’s probably for the best since i need reading glasses to see the computer anyway. :laughing: thanks so much for your help!! :heart:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.