Hierarchal Tags add on not working

HI. I recently updated to Anki 2.29 from an older version (not sure which one I had). After doing this, my hierarchal tags add on has stopped working. The add on is called Hierarchial Tagd addon 20 21. Since then, I had downgraded my anki to 2.1.15, chekced for updates for the add on, toggled it on and off, and opened and closed my anki. However, after doing all this, when I try to go thru the tags, it always shows 0 cards.

Update, I just tried to temporarily disable it and run Tools - Check Database to remove unused tags. After that did not work, I tried to uninstall and install it again or then did the same with Hierarchical Tags 2. Still, it is not working.

When i disable the add on, I am still seeing this no cards when I select browse. Does this mean there is a problem with the version of anki I have, and not the add on itself?

Are you using https://ankiweb.net/shared/info/1835859645 or https://ankiweb.net/shared/info/594329229? Have you tried the latter?

1 Like