Fully change "Forgot (a card)" to "Reset (a card)"

Hi !
After talking about it in Forget→Reset · Issue #3078 · ankitects/anki · GitHub you changed the option to “Forget” a card, to an option to “Reset” it.

I noticed that the message when completing the action of reseting one or multiple cards isn’t changed and still says “Forgot card” (as shown in my screenshot).

I suggest changing it so that it is also “Resett”


Thanks, I’ve updated it.