Frustration! Please Help - Show Answer Malfunction

I hope the title get’s some eyes on the subject.
As stated I’ve been nothing but frustrated with Anki. I’ve decided to invest the time into learning how such a robust program works because it is the gold standard for flash card review and memory optimization but 90% of my time is spent trying to get the program to actually work.

I’m running into a problem with the “Show Answer” function not working both for the mouse and hotkey spacebar. I am using a Cloze style of flash card. It malfunctions at random intervals. Sometimes twice in a row sometimes every third time sometimes once every dozen answers. Instead of showing the answer it remains on the question card and just asks me if it’s “Again” “Good” “Easy” This, obviously, makes the program totally useless.

I have done the following to try to fix the problem:

Restart program
Restart computer
Uninstall and reinstall Anki
Install older version
Install newest version
Open Anki with “Shift” buton
Remove all add-ons
Turn off hardware accelerator — This leads to Anki not being able to even start up. Photos below
Change the ‘Angle’ driver ----- This lead to some problems with my actual computer
Update graphics card drivers

This has been such a frustrating experience. I’m not super tech savvy to begin with and feelin like I need to go to programing boo camp to get a flash card program to work has been the worst experience. My computer is brand new. I literally purchased it so that I could us Anki on my desktop. It’s not the best computer out there but I would assume good enough to run a flashcard program?!?

Below is what the error looks like on my screen. You can see that the Cloze (…) in blue has not been revealed and yet at the bottom it’s asking me if I go the answer right.

This is what I get when I try to run the program with the Hardware acceleration turned off.

Screenshot 2020-10-05 192342

Followed by

Screenshot 2020-10-05 192405

What’s your graphics card?

Maybe enabling the hardware acceleration will help with this issue, but enabling the hardware acceleration should be already possible after updating your graphics card driver and I’m not sure why it didn’t work.

Maybe install OpenGL Extensions Viewer from to check OpenGL version. Clicking the download link didn’t work for me for some reason, but using the download url from that link strangely worked just fine.

The link is a redirect and the file will be downloaded from

This is from the article about how to check OpenGL version.

The OpenGL website also mentions Mesa3D after clicking on Download OpenGL, maybe it’ll help to enable hardware acceleration too, but I’m not sure and there’s no official Windows binary, but mentions and it seems to be safe to install.

The issue seems to be identical to and there seems to be a fix. As I understand it, it means enabling the hardware acceleration.
I fixed it, followed those steps above with “angle” instead of auto, you should try all three and see which works for you

The similar report with a gif mentions that temporarily minimizing Anki window helps to fix probably the rendering bug: