For lapses, Good interval taking on relearning step value

I edited the relearning steps (to add in a second 15-minute interval) and all was working fine, but then all of a sudden the Good button no longer displayed 1 day and was displaying the first relearning interval.

I went and reset the relearning steps to default value, but that did not change anything.

Attached are images showing the interval buttons along with the scheduler options.

Any guidance would be greatly appreciated, thank you!

Can you post a screenshoot of your “New cards” section too?

Hi there, thanks so much for the quick response.

This actually became fixed today without anything changing, so I’ve attached a screenshot of the New cards section, just for the record.

Thanks again,

Screen Shot 2021-09-28 at 9.48.45 AM|690x342

When you change the learning steps while cards are still in learning, you may get a skipped or doubled step.

Ahhh, that sounds like what caused it; thanks for clarifying dae!