Error setting hard interval on iOS

Hi Damien,

you can’t change new interval in the iOS settings. At least at a German located iPhone it wants a dot, but you have only commas. When trying to enter 0.33 it will always go back to 1.0.


1 Like

Hm, I see three possibilities here:

  1. We change back to normal keyboard instead of numeric keyboard (easiest way out)
  2. We go back to entering percentages (avoiding the issue of differing decimal separator).
  3. We allow both, as we probably won’t need digit group separators (the , in 100,000,000.50) in and at least the iOS numeric keyboard doesn’t allow for them anyway.

Dang :frowning: AnkiMobile had dealt with this before in the old deck options, and I didn’t notice this was an issue again. I’ll just switch it back to a full keyboard for now, as it’s the least likely to introduce other regressions.