Can't set "Hard Interval" to greater than 1.3

Can somebody explain to me why I’m not able to set “Hard Interval” to greater than 1.3? Each time I set it to greater than 1.3 and hit “Save”, it fell back to 1.3 when I check the settings again. Attached is my settings. Thanks in advance.

Any greater and you could end up with Hard giving a longer delay than Good.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.