Disabling 'Type Answer' in Anki Desktop?

Hi all,

I’ve been using Anki on iOS and desktop. In the iOS app, there’s a ‘Never type answer’ option which I find helpful. However, I can’t seem to locate a similar feature in the desktop version - the input field always shows up.

Can anyone guide me to disable this on desktop? Thanks in advance!

If you’d like to disable typing on all platforms, you can select the cards in the Browse screen, then use Notes>Change Notetype to change them from a “Basic (type-in-the-answer)” notetype to “Basic”. If it’s a custom notetype from a shared deck, you can remove the {{type:Field}} references in the card templates screen to accomplish the same thing.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.