Anki Forums

Type to answer box not visible in ankiweb

Hello,
I have the anki program (version 2.1.34) installed on a Windows 7 computer.
I am using the basic template “checking your answer”:

{{Front}}
{{type:Back}}

{{Front}}


{{type:Back}}

When I launch deck from the Anki program, it works perfectly, but when I launch it in Ankiweb from my computer or from my mobile, the box to write the answers does not appear on the back.

According to the Anki forum, when the field to write the answer does not appear, in the cards that use “type” or “cloze”, the solution is to make sure that the option “never type answer” is not enabled on the preferences.

I have looked in “preferences”, in the Anki program, but I can’t find the option “never type answer”

In the Anki manual it explains how to use “type” and “cloze” but does not explain how to disable the “never type response” option in the preferences screen.

I would appreciate help with this problem.

Remove whitespace before Back; Change {{type: Back}} to {{type:Back}}

Thanks for your answer, Abdo.
I have edited my query to remove the whitespace.
Sorry for the mistake.
In my query I have written {{type: Back}} (with whitespace), but in my template it says {{type:Back}} (without space). That’s not the problem

I didn’t notice you said it’s working on the computer version, so this is not the problem.

It seems this feature is not supported in AnkiWeb. I just tested it out and it didn’t work.

The “never type answer” option is specific to AnkiMobile.

1 Like