I cannot type an answer for 80% of cards

Hi there! I have been practising cards with Anki for a while. Since 1 week I cannot type the answer anymore for roughly 80% of cards. Meaning that the front of the cards shows up, i cannot type an answer, and the only thing i can do to move forward is to press enter and get the answer. I do that a couple of times and than a card shows up for which i can type an answer. I’m not aware of making any changes, but cannot rule out i accidentally used a shortcut. OR, because of the reviewing the status of some of the cards changed?

What is going wrong and how can i fix it? thank you for your help!!

Are there any add-ons interfering? Try turning off all add-ons and see if the issue recurs (hold down the Shift key while starting Anki).

1 Like

You have probably changed your notetype from Basic (type in the answer) to Basic for that cards.


You can change them again, or try to restore an automatic backup (in this case, you’ll lose the progress you’ve done)


Thank you! How would you change them for existing card types? (I’ve found the ‘type’ selector for new cards but not for existing ones. I’ve tried by clicking ‘edit’ after starting learning.)

You can use the Change Notetype command. A Manuel backup beforehand is recommended.



Thank you!! This worked. For other trying this: Make sure you only select the note types that do not allow typing in the answer yet

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.