Computer time error

Is there a way to prevent anki from immediately shutting down when it senses a computer time/date discrepancy?

After the last anki update, I had a “time/date discrepancy message” due to incorrect time/date and anki immediately shut down.

I corrected the time/date, but I still have the “time/date discrepancy message” and anki still immediately shuts down.

Thanks, Tracey
I tried re-installing v2.1.49 again, but it does not help.

Did you correct the time manually? :thinking: It has to be done via internet synchronization.

Thanks, Tracey
Yes, I manually updated the time/date

It doesn’t need to be exact, but it needs to be within a few minutes of the correct time. If you believe you’ve set the time correctly, your timezone setting is probably incorrect.