Cards not showing when they worked yesterday - Cloze Issue

Hi, I am using a downloaded deck today while studying “new cards” (I know I did some of these yesterday so I am not sure why it seems to not have registered or if that is just a duplicate card), but they are showing up blank. The deck info says “cloze deletion can only be used in fields which use ‘cloze:’ filter…” when I go to the note info it shows blank as well but if i change it to “Cloze 1” near the options menu in the top right it shows in the preview window. However, it doesn’t seem to save correctly.

I do not know the ins and outs of Anki note-making wise as this is the first time I’ve used it and as I said before I am just using a downloaded deck not my own. Any help would be appreciated!

Try this maybe: go to Tools → Empty Cards → delete.
It is a good idea to create a backup first.

By the way, what Anki version are you using? It looks quite old

1 Like

Ok, thank you I will do that now.

It says this in the About tab ‘’‘Version ⁨2.1.54 (b6a7760c)⁩
Python 3.9.7 Qt 6.3.1 PyQt 6.3.1’‘’

Oh ok, then not as old as I suspected.

Also, if checking empty cards doesn’t solve the problem, would you please post a screenshot of the fields of one of these notes?


I think there may be some other field besides Text that contains cloze deletions, but is not referenced in the card template

It removed them or buried them I think. Luckily those ones weren’t hard to learn.

In your screenshot there is a notification saying “Cloze deletion can only be used in fields which use the ‘cloze:’ filter. This is typically the first field.”

What is the content of the Extra field of that note? I suspect it contains one or more cloze deletions (e.g. {{c2::some text}} or {{c3::}})

It’s an image and {{c2::}} and a link for Khan Academy below.

That is most likely the root of the issue. It probably got there by mistake. Deleting it from the Extra field should fix the problem.

1 Like

Removing that got rid of the warning. Do you know how to unbury the cards now that they seem fixed?

Go to the main window, click on the name of the deck and then on the ‘Unbury’ button

In more recent Anki versions (from ~ 2.1.60 onwards) you can also bury/unbury cards directly from the Browser

Great! Thank you for all your help!

1 Like

Hi, I’m using the same exact Anki deck and running into the same issue. However, both my front preview and back preview are showing up empty. I created a backup as you suggested & am using version 2.1.62. However, I’m confused on how to access the extra field to look at possible cloze deletions. My fields window looks like this:

I tried exporting and importing deck onto another laptop (where I just deleted the Extra field from all cards) and still the front & back sides of my cards are not visible - until I hover over them.


I would appreciate any help & guidance you may have on this :slight_smile: I’m also an Anki newbie so sorry if I’m missing something obvious.

Judging from this image alone, I am under the impression that the contents of the Text and Extra fields and possibly the Tags section somehow got mixed up. Would you post a screenshot of the Tags? You can un-collapse the tag section by clicking on the chevron symbol next to ‘14 Tags’.

It would also be helpful if you posted a screenshot of the Front and Back templates. You can access them by clicking on the Cards… button.

1 Like

I’ve attached the screenshots below. Thank you!

It does look like the fields and Tags section got mixed up. I suspect due to some error when importing the deck.

What is the extension of the file you used to import the deck? Where did you download it?

When I initially imported it worked fine. Recently, however, I tried reimporting it as a duplicate deck (wanted to study some specific sections without suspending and unsuspending repeatedly). So I clicked import file under decks and downloaded the same set from the following link (can’t put links in the post but if you google milesdown anki coffin, it’s the first reddit link that pops up)

It seems to be an .akpg file. Did the double import just mix the field and tags field / did I mess this up beyond repair :frowning:

It is probably repairable. I’ll send you a private message so that I can follow the conversation more easily.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.