Card Review Times Wrong


I updated to the newest version today (23.12.1) and the review timing options/learning steps are all wrong. They somehow changed from what I had previously set and even if I try to change the settings, it still doesn’t load accordingly. Right now the options are to review in 25 min, 5 days, 11 days, and 15 days (even though the way I have the settings configured it should be 1 min, 25 min, 1 day, 4 days). I don’t have FSRS enabled.

I’ve tried restarting the program and my computer as well as trying to revert to older versions (switch profile → downgrade and quit) or even just downloading the older version again but nothing is working.

Is this a software bug? Or is there anything I can do to make it usable in the meantime?

You cannot typically control all the intervals on the grading buttons directly, so I’m not sure how you had them “previously set” or what “settings” you’re trying to change to get back to that now.

  • Is this a New card in learning for the first time? What are your learning steps?
  • Is this a lapsed card in relearning? What are your relearning steps?
  • Have you looked at the Card Info for a card that has this problem to see what it indicates?

It’s a review card, and you have a first relearning step of 25min configured. The other buttons are relative to the card’s current interval. Previous Anki versions would have behaved the same way in this case.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.