Can't type in foreign language when adding cards

This is on the silicon mac (m1 chip) version of the desktop.

I downloaded the anki app. It worked fine and I added ~100 cards with the front of the card typed in the Korean language and the back typed in English. I studied the cards for a while and closed the app. When I opened the app again, I cannot typed in Korean. I switch to the Korean keyboard on my mac and can type in that language in every other window. All keys for symbols and numbers work in the Anki app but when I attempt to type a letter, nothing shows up.

Things I have tried:

  • restarted the app multiple times
  • restarted the computer
  • reinstalled anki
  • searched forums

Nothing has worked so far. The strangest part is that I was able to type in Korean earlier today but after closing and reopening the app the first time it no longer works.

An update, I just tried the app again and can now type in Korean. Regardless of the fact it is currently working, it wasn’t working for some time so it is still an issue.

Another update…doesn’t work again

Could you try the Qt5 version?

At this point I’ve determined that if it isn’t accepting a foreign language, I can go to another window, type in the foreign language, then switch to English and type in that, then back to foreign and type some more. Then when I go back to Anki it will accept the foreign language. It’s usable so fine with me.