Can't Synchronize

Like that.
I’ve been using Anki on this device for a while now. A few hours ago, everything was fine. But after I go to Anki with Anki web and study on it instead of studying with Anki App, I got this problem and can’t sync anymore. Although the time on my Laptop is correct. Please help me
I’m vietnamse and not so good in Englisch. Sorry about that.

Enable the legacy timezone handling option from Tools > Preferences.

You, again, right :))
Unforturnately, i still can’t. My version is .15, and " Legacy timezone handling" i dont have.
Hier, you did help me Download Anki problems :)) Thanks a lot !

Any reason preventing you from updating your Anki? If you’re using a 32-bit system, download version 2.1.35, which should include this option.


Wow. Thank you
I got it. It worked. Thanks a lottt

Please note that updating is enough - as the updated version supports the new handling, there’s no need to enable the legacy handling, and doing so is not recommended unless you’re stuck on an older client on a different device.

1 Like