Anki Forums

Common solution to "legacy timezone handling" doesn't work

Hi everybody,

since I started using the iPhone app I get the error message on desktop: “Your Anki client does not support the new timezone handling yet. Please switch to the legacy handling in the computer version’s Preferences screen.”

I already saw some threads suggesting to go to Preferences → Scheduling, but my Anki version doesn’t show the button for that.
image

Does anybody have an idea how to solve that? Already tried updating anki, creating new profiles and uninstalling.

Which Anki version are you using? You can copy the debug information under “Anki” > “About Anki” > “Copy Debug Info”.

I’d recommend you update your Anki version on the computer: Linux Distro Packages - Anki Manual

If you do not want to do so, you can alternatively enable the legacy scheduling from within AnkiMobile’s preferences>review>scheduling screen.

1 Like

Uninstalling apt-get version and installing tar.bz2 worked, thanks!