Anki Forums

Timezone handling mac

cant sync because I get this error message

Your Anki client does not support the new timezone handling yet. Please switch to the legacy handling in the computer version’s Preferences screen

there is information on how to fix this on android but NOT on mac

Support was introduced around 2.1.20, so syncing should work again once you update to a newer version.