Can't log in on desktop app

I just started using AnkiWeb last week. I am able to log in on an internet browser, but when I try to log into the app on my Windows desktop, it gives me the error message “AnkiWeb ID or password was incorrect; please try again.”

I read some comments in the Anki Reddit forum that suggested going to Preferences and then in the Network tab, selecting the Deauthorize option. However, for some reason, I don’t have that option listed in the Network tab. And I’m not logged in on the desktop app to begin with so that may be why that’s not showing.

At this point, I have never logged into the desktop app. I have numerous decks I’ve created and have gone through each deck several times, so I don’t want to lose everything I already have and all the time I’ve spent.

Just for background info, I don’t currently have Ankiweb anywhere except my Windows desktop at this point. I do have an account - I’m able to log into the website version but am not able to log into the desktop version as it gives me the incorrect user name/password message when I try to do that.

Any suggestions?

I also tried uninstalling and reinstalling to my desktop and still am having this issue. Any suggestions would really be appreciated. I can’t imagine I’m the only person having this issue. I’ve tried installing on two separate computers and logging in and have the same error message every time, but I can login on the website version with no problem. Thanks.

you don’t have an account? (that is not an error message)
you can’t sync between the apps without an account mate → that is why the decks on your ankiweb isn’t appearing on Anki desktop

1 Like

I do have an account. I am able to log into the website version but not the desktop version.

on AnkiWeb ID → try your email (the same you used on ankiweb)
and you always can change your password in case that you forgot it (either on AnkiWeb and Anki)

Can you please clarify? When I tried to log into the Anki desktop version, I did try to enter the same email and password that I was able to use when logging in to the online version, but the desktop version did not accept it. I don’t know if I’m missing something in what you’re suggesting? Thanks.

i can’t really help because it is up to you
make sure you didn’t make a mistake on the ID and password
(maybe you have capslock on one of the letters)

did a logout on my anki and sync with my ID (email ) and password → it worked

some email providers aren’t accept to anki (but since you have an ankiweb account so that is out of the way)

Anki forums and Anki are different domains → so you need to create an account to both (e.g: you can’t use the anki forum account to sync to Anki → you would need to create an account to anki to sync)

I made sure everything was correct when I entered the info for login. It worked several times on the online version, just not the desktop. I know it’s working for you and a lot of people but if you do a search for “AnkiWeb ID or password was incorrect; please try again” - you’ll see that a lot of people are having this issue. Unfortunately, none of the solutions people suggest (on Reddit, etc) are working for me. Yes, I know that it’s a different login for the forum and the Anki itself.

It’s ok - you don’t have to feel responsible for helping me, but I wanted to be sure I didn’t miss something in what you were saying. Thanks.

i want help so badly xD

always download from the official source

have to go now, best of luck

1 Like

Thanks! I actually figured it out. I had been copying and pasting my password from a document into the password field for the login. When I copied and pasted my user name into that field, I saw that it was adding a space at the end for my username, so I figured maybe it was also adding a space at the end of my password. When I typed my password into the field instead of pasting it, then I was able to login. It’s weird because I was able to copy and paste my password into the password field for the website login, but it was just an issue with the desktop app login. Anyway, thanks again for your time trying to figure this out!


Thanks @ankiuser8900 for posting your solution at the end! For anyone who is experiencing the same issue: the input box of Ankiweb ID and password on laptop app is VERY dumb. My situation was different from @ankiuser8900 's as I typed my email and password in manually all the time. BUT the password field somehow didn’t recognize it :smiling_face_with_tear: I wasn’t realize this until I saw @ankiuser8900 says something about copying and pasting. It struck me that I could c&p the password! Then it worked… So do try both (typing in manually and c&p)!