Cannot type á in Anki 2.1.45

In Anki Version ⁨2.1.45 (355e66e8)⁩, I cannot type precomposed á using the standard input “alt + maj + & then a” with the French keyboard layout on a Mac. It was not the case in the past but I cannot say when it started, I do not remember needing to type that character in the immediately preceding versions of Anki. But decomposed á is accepted.

I just tried and downgraded to 2.1.44, there is no such issue.

I think by “maj”, you mean the Shift key, right? I cannot reproduce this issue. Holding Shift+Option and then pressing “1”, gives me a dead ´ on the French keyboard layout.

Have you tried disabling add-ons? When problems occur.

Sorry, I had forgotten that “Maj” is the abbreviation of the French word. Yes, I meant “Shift”.
I had not noticed that 2.1.46 had been released, so I installed it and it’s still the same: Shift+Option then & (the same key as 1 on a French physical keyboard) doesn’t produce anything, even when I disable the only add-on I have (memrise2anki).

The issue only occurs in a typing box when I review cards, but if I open a note in the browser I can type a dead acute. So maybe I have done something wrong. What could it be?

Well, now sometimes it works sometimes it does not. So the problem must be on my side, I’ll try and find where it comes from, though I have no idea for now.
Sorry for disturbing you.