Cannot create and save any type of Anki card on desktop version

Hi Anki Support, I downloaded the Anki Silicon v6 for my MacBook Pro Apple M2 chip, MacOS Sonoma Version 14.3.1 in the downloads folder, then placed the Anki icon in my Applications folder. The Anki app opens sometimes yes, and sometimes no. But even when it does open, I have no buttons on the bottom interface to create flashcards (either basic, cloze, or image occlusion). I don’t know how to create even a basic flashcard as things stand with no buttons visible. I checked the top menu bar in Anki app and nothing worked to create my cards. I am stumped! I tried looking in the forums, looked on Google to find interventions to resolve, but no luck. The man on YouTube referenced to create cards with various features to create cards is TheMDJourney video titled, " How To Use Anki Like A Pro [Full Step-By-Step Walkthrough]" His interface and ease of use with Anki is not available to me presently. I am new to Anki and would greatly like to use it for my school studies. Please help!

Let’s check first – Is this the app you have installed?


If you’re not seeing pretty much this when you open the app –

– then I think you might have a video driver issue or Qt issue. To check if another video driver will work better, go to Tools > Preferences – select another video driver from the drop down, and then restart Anki. Try all of them, restarting after each one. If that doesn’t fix it – we’ll have to come up with other ideas.

I am willing to try your intervention, but I ran into another problem in the mean time preventing this. When I open Anki, I get a white screen b/c the interface was selected to be full screen prior, but as stated previously, there are no buttons to navigate away from this view. So, I tried deleted Anki from my Applications folder and re-installing, but even then when I open the app, it is a blank white full-screen. Can you offer any suggestions for this challenge before I try the video driver interventions.

I’m on Windows, so the shortcut to toggle out of full-screen is F11. Do you have that on a Mac? Otherwise, whatever ordinarily toggles you out of full-screen should work.

Or you can try the Mac equivalents of –

  • Alt+V > opens the View menu (so you can toggle off full-screen)
  • Ctrl+P > opens Preferences

I was able to toggle out of full screen thanks to your help. Also, I tried switching video drivers in Preferences by switching between the three available then restarting Anki, but without success. Do you have other ideas to resolve this? If yes, please share! Thank you so much in advance.

Will you go to Help > About > Copy Debug Info – and paste that here?

Per your request, please see pasted info below.

Anki 24.04.1 (ccd9ca1a) (ao)
Python 3.9.18 Qt 6.6.2 PyQt 6.6.1
Platform: macOS-14.3.1-arm64-arm-64bit

===Add-ons (active)===
(add-on provided name [Add-on folder, installed at, version, is config changed])
Image Occlusion Enhanced [‘1374772155’, 2022-04-09T03:15, ‘None’, ‘’]

===IDs of active AnkiWeb add-ons===

===Add-ons (inactive)===
(add-on provided name [Add-on folder, installed at, version, is config changed])

Do you have an external graphics card?

Do you have proxy/VPN/antivirus software running on your system?

Have you tried uninstalling and switching to the Qt5 version?


I don’t have an external graphics card.

I have PC Matic antivirus software.

I tried uninstalling Qt6, then reinstalling Qt5 with no resolution to my issue.

Might be worth temporarily disabling the antivirus, to see if it’s causing the issue.

1 Like

Disabling the antivirus resolved the issue. Thank you greatly for your help!

Is there anyway I can keep my antivirus with Anki functioning properly on my computer? I Googled how to disable PC Matic and the recommendation said to move icon from Applications folder to the Trash. However, now I am without antivirus protection. Can you make a recommendation, please on how to keep my antivirus and have Anki desktop symbiotically function, now that we know it was the antivirus causing the issue?

Have you looked into PC Matic to see what it is blocking about Anki? Most antivirus software includes the ability to “whitelist” something that doesn’t need to be blocked.

1 Like

I’d recommend trying the whitelisting route, and reaching out to your AV company for assistance if they don’t appear to have one.

1 Like

Thanks for the recommendation! I will try that.

1 Like

I am not sure if this thread is DC’d, but if no, then I would like to ask another question.

I uploaded the image occlusion add-on, and created flashcards with image occlusion multiple times, spending significant time creating these, then when I went to the deck where these were saved, I could not locate them and study them.

Can you help me, please?

  • Which add-on were you using? (And is there a reason you weren’t using built-in Image Occlusion instead? Adding/Editing - Anki Manual)
  • Where did you try to find them – in the Browse window, in a study session?

It is not my intention to be difficult, but I saw a video on YouTube about image occlusion requiring an add-on in order to function correctly for the desktop version. I do not recall the steps I took.

I do see the image occlusion created cards in my deck when I click on the “Browse” link, but when I click on the “Decks” link at top menu bar in Anki, and then “Study” after selected the desired deck, these image occlusion cards are not within those reviewed.

I’m perplexed. Can you offer me any guidance or rule-outs with this info, please?