Cannot click decks or any options in the top bar

Hi Everyone, I’ve been having this issue today where when I go to click on anything besides the file tab, nothing happens. For example, when anki first opens up and I choose the profile I want to go into, when I click open nothing happens. Same thing for my decks and the sync, browse, stats options. I click and nothing happens. It does work if I click the tab and then hit enter on my keyboard. However nothing works by just clicking. Has anyone had this issue before? I’ve tried disabling all my adds on and it did not fix it. I tried restarting both anki and my computer as well as tried uninstalling and reinstalling but nothing has worked.

EDIT: ok so after I restarted for the billionth time it is working again. I did not change anything, just kept restarting. If anyone knows what causes this please let me know in case this happens again in the future.
Also when reporting bugs, it’s important to know the Anki desktop version and platform and the platform OS version. Otherwise all this is a big guessing game.


Sorry! I have anki 2.1.35 64 bit
I use Windows 8