Anki Forums

Can Only Review Cards Once on iMac

When I review a card, it tells me after one review: “Congratulations! You have finished this deck for now. To study outside the normal schedule, click the Custom Study button below.” So I click the custom study button below, and it will not let me “Increase today’s new card limit,” nor will it let me “Increase today’s review card limit.” The place where it says “Increase today’s new card limit by ___ cards” is grayed out so I cannot put a number in there. I have checked all options everywhere on the app, on the deck, on the card, and cannot find a way to stop Anki from limiting my reviews. If I want to review a card 5 or 10 times in a row, I certainly should be able to do that. Right? I’ve watched many videos on all these settings, but everyone is sharing from their Windows PC, not from an iMac. The app on my iMac does not seem to work like it does on PCs. Some of the functions don’t seem to work on a Mac. Am I wrong? What can I do? Thanks.

As a spaced repetition system, Anki’s purpose is to determine when to show you which cards. You can read about spaced repetition in the manual.
If you want to study the same content over and over again, you have four options (I can think of):

  1. Press “Again” instead of “Good”, so the card won’t graduate.
  2. Set many small learning steps.
  3. Use Custom Studies.
  4. Use a different tool than Anki that suits your intent better.

He’s saying that when he presses Custom Study he doesn’t have any option to add more cards.

I’m facing the same issue, for some reason, I can’t re-learn a deck once it was completed that day…

You can’t relearn a deck that you’ve completed because there won’t be any due cards left, but you can always create a Custom Study to the same end.
When you open the dialogue (e.g. by pressing F) the “Search” field will look like this:

"deck:Some Deck" is:due

This won’t yield any cards in your scenario. To review the cards you have already reviewed on that same day, change the “Search” field to:

"deck:Some Deck" rated:1

In that case, you’ll probably want to uncheck the “Reschedule cards” option.

2 Likes