Bug on Anki android

So I from India and my new day start at 12 midnight in the anki. It works fine in anki for windows & web, but in ankidroid it starts at 12pm. The thing that particularly bugs me is that what ever I study in morning when I schedule it for next day it shows up after noon. Is there any fix for this because I use anki android as my main platform revision?

I think the preferences in AnkiDroid can be different than Anki for Windows. You might have already tried this, but in AnkiDroid, try going to the menu > Settings > Reviewing > Start of next day, and change it there.

No it wasn’t. The preferences are synched in all changing one will automatically change other upon synching. I tried resetting new time zone handling in my ankidroid & i think it works now. I have to wait until tomorrow to be sure.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.