Basic (optional reversed) card type does not have "Add field" option


I have just started using Anki, and have been thoughtful about researching things before implementing or changing things for myself so as not to generate confusing settings. When I try to use the Basic (optional reversed), it only gives me two fields, just as if it is the Basic (and reversed card). I have tried navigating to where cards are edited and clicking on “return to default”, then exiting and reopening Anki. I have tried deleting all note cards I have attempted to make with this card type, then exiting and trying again, only for the “Add field” option to still not exist. I know that I can custom-add a field, but I worry about doing something weird with Anki, and I would much rather understand what I did to cause the issue.
Thanks so much y’all!

It sounds like your note type had something removed from it – or maybe was just incorrectly renamed from another template. You should add a new Note Type that is generated directly from the default “Basic (optional reversed card)” type [Pro tip: give it a meaningful name to avoid confusion in the future]. Adding/Editing - Anki Manual

“Add” means to base the newly created type on one that comes with Anki. “Clone” means to base the newly created type on one that is already in your collection.


Then you can “Change Note Type” to move any existing notes to that type – Browsing - Anki Manual – but make sure your collection is fully in sync across all platforms first.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.