Audio doesnt play automatically in Filtered Decks

I have my audio playing automatically in my main deck, but as soon as I create a filtered deck, it doesnt automatically play the audio anymore. Can you help me figure out how to get it to play audio automatlically in filtered decks? Ive made sure that the options are set to play it automatically.

If you enable autoplay in your default deck preset, it should resolve the issue.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.