AnkiWeb doesn't load

Hi! Is someone having problems with loading AnkiWeb today? I have been trying to open the site to study, but it isn’t loading… Does anyone knows what is going on?

Oh… finally someone with the same problem… Are you from Brazil? Your name looks like it. I’m from Brazil and I’m having this issue. Tried everything. I can’t use it “” domain on WIFI. Have you tried using your carrier mobile operator?

I got it working that way. Using my phone as router. The problem seem to be on wifi. Don’t know why cargas d’água that happened.

Jottabr, I got it! I restarted the router and Ankiweb started working again! :smile:

1 Like

I had done that! I think it resolved itself. My friend couldn’t login too. But I did release DHCP server and started again :slight_smile: Now it’s working here also :slight_smile: Happy times.

1 Like

Please help me.

Problem: can’t login or sync.

I already pinpointed that the problem is with my network. I can access from my carrier, but not from my wifi. I can also say that it’s not a firewall thing: because I disabled most of the stuff related to it, and using my phone as router I can access it too.

I also determined that the problem is accessing “”, however, I can access (obviously) “”. So I don’t know if this is a domain thing, guess not.

I have many stuff there and cards and rolling stats, and I don’t want to lose it :frowning:

It all started when I installed two add-ons. Yes, I tried using shift+open Anki, and then deleted the add-ons. But still it doesn’t work.

I don’t know what else I could do. I restarted computer. Reset the router/modem…

Please help!!