(Anking) Cloze-one by one TTS Issue!

I am using the anking note types text-to-speech option. When I get the one-by-one cloze cards (the ones with the crown), text-to-speech reads the answers out loud automatically not giving me a chance to think about the answer. Is there anyway I can either stop this from happening all together or set up text-to-speech to read the answers after selecting toggle all? On macOS and latest anki update. Thanks

1 Like

Couldn’t get to work with it either

Steps to Reproduce

  1. Install AnKing Note Types (Easy Customization) - AnkiWeb
  2. Anking β†’ Anking note type β†’ Import note type
  3. Text-to-speech β†’ front TTS enabled
  4. flip to back of card automatically enabled
  5. create a test card with One-by-one enabled (by typing any letter/number on the field)

honestly it is not surprising since the TTS is reading on the back of the card

front of the card β†’ cards are hidden β†’ TTS will say blank for a cloze
back of the card β†’ cards are not hidden β†’ TTS will say the whole thing

Have had the same problem. It’s not the end of the world, I often end up muting my computer when clicking through those cards. However, would love for it to just read off answers as I click through them.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.