Add TTS to Cloze cards

I am learning a language with Anki. I would like to add a TTS option that the Back Extra in a Cloze card is read.
I followed the Text to Speech instructions under 6.1. of the Anki Manual but struggle to implement it.
I prefer not to use Awesome TTS.
Has someone a simple-to-follow step-by-step guide how to do it?

This should work in a basic Cloze note type with just {{Text}} and {{Extra}} fields:


Thank you for your response.
Doing that triggers this problem.

Try copying and pasting this:

{{tts fr_FR voices=Microsoft_Hortense:Extra}}

It creates a similar problem.

I wonder how to create a field.

Anki TTS

Sorry, change “Extra” for “Back Extra” in the template (or rename the “Back Extra” field to “Extra”)

1 Like

:star_struck: :star_struck:
:clap: :clap: :clap:

Thank you very much!

Is that the correct way to adjust the speed?

{{tts fr_FR voices=Microsoft_Julie:Back Extra:tts fr_FR speed=0.8:Back Extra}}

Here you have the different options you can use with TTS, with examples:

The best way to learn Anki is to try yourself! :slight_smile:

Many thanks.
I was only wondering if I added it correctly to the existing text in the brackets, separating it with “:”?

Hi, no problem, in your case, this should work:

{{Back Extra}}
{{tts fr_FR voices=Microsoft_Hortense speed=0.8:Back Extra}}