Anki wont start up on windows 10

I just downloaded Anki for the first time and the app is installed but when I try to run it it just doesn’t start up. it doesn’t give me any error messages. The version is 64 bit 2.1.49. i’ve tried uninstalling and reinstalling and opening it with shift click and none has worked.

Here are a few things you can try:


the same thing goes for me, I installed the app just fine, but when I try to open it an error message pops up; error loading python dllc;\program files anki\pythin38.dll\load library; the specific module cannot be found it says, i tried the when problems occur page and installed python also tried the commans prompt to no avail. someone please help me use this app!

\python\python -m venv \anki-venv
File “”, line 1
\python\python -m venv \anki-venv
SyntaxError: unexpected character after line continuation character

Those commands need to be run in cmd.exe, not as a Python file. Before pursuing that further, please try the latest Qt6 beta and see if it helps.