Anki no longer starts

I have been trying to start Anki for the last two days with no luck. Nothing happens at all. I cannot even find any activity of it in my task manager. I have uninstalled the program a few times now and also tried out different versions (2.1.65qt5, 2.1.29 and 2.1.65qt6). I am operating on a Windows 11 computer. Does anyone have any tips? I would like not to lose the progress I made on my Anki cards. Been a 2-month progress already.

Maybe first try starting Anki from a terminal -

The default installation folder for the latest Anki version will be %LocalAppData%\Programs. You can run it from cmd, for example, like this:


Hi Kelciour,

Thanks very much for your response. It did not boot but it gave me this feedback:

Thank you. That’s a very unusual error. Maybe try something like this.

  1. Reboot your PC

  2. Install the latest qt6 beta from (“Packaged Builds”)

  3. If Anki doesn’t start, install Microsoft Visual C++ Redistributable for Visual Studio 2015, 2017, 2019, and 2022 for X64 (, reboot your PC and try to open Anki again.

  4. If it still doesn’t work, maybe install qt6 version directly to C:, i.e. C:\Anki, and try to open Anki.

  5. I don’t know, but maybe Process Monitor ( can provide a bit more information on what happens by adding a filter to capture only anki.exe events (1st screenshot), then opening Anki from the desktop shortcut (or by running anki.exe) and looking at the last captured lines or the lines that contain QtCore for some useful error message or maybe by comparing with the successful start (3rd screenshot).


If nothing helps, I think, running Anki from Python ( should definitely work.


Installing the latest qt6 beta worked! thanks very much for the tip.

I had this issue come up again. I fixed it by disconnecting my HDMI cable. Weird fix but it worked.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.