Anki doesn't start after update to 2.1.65

I was running the previous version Qt5 and decided to try and install Qt6 this time. Uninstalled, ran the installer and it started, but my addons were broken so I uninstalled to install the Qt5 version instead. After doing this Anki won’t start at all. There is no Anki process running, no error message. I’ve tried restarting my computer, and clearing the appdata Anki2 folder. What should I do?

Sorry, I managed to fix it instantly after posting this, lol. Please feel free to close it.
If anyone else has the same issue in the future, what I did was uninstall again, then open C:\Users<username>\AppData\Local\Programs or whatever your install location for Anki was and delete the Anki folder because the uninstall wasn’t deleting everything. Then reinstalled, and then it worked.

Yes, I confirm it worked (from QT6 to QT5, in my case, because I’m going to check if the QT5 installed, the OpenGL drivers will crash less or not at all [because, every time I keep ANKI running, and play some video on Youtube, I’ve got an OpenGL crash after a while…)
folder to delete:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.