ANKI update - Failed to execute script runanki

Well, my fault for not reading the instructions before proceeding. My iPad is correct. My iPhone is correct. I have tried the upload to AnkiWeb and then the download from AnkiWeb in my PC app. I now have two serious problems. When I sync the PC it keeps offering to update. When I update (I answer YES followed by a NO to the respective questions) then something really strange happens. I get a whole bunch of cards that appear as undone. That is not the end of the world, but I am getting an error message when I try and open the PC ANKI app. The error is a “script runanki.” I do not know how to fix the “script runanki” and would love to fix my lack of sync issue, the fact that new unstudied cards appear. If I could fix that also, that would be great, of course.

Please see When Anki doesn't start on Windows (debugging steps) - Frequently Asked Questions

I tried the updating recommendation. The “cd \program files\anki & anki-console” in RUN gives an error message. The good news is that I can start the program, the bad news is that it keeps telling me to update to the new version. Everytime I sync, even after a successful update.

What’s the exact message you’re receiving, and what Anki version do you see in the Help>About screen?