Failed to execute script runanki Anki 2.1.35

Hello I have tried updating to Anki 2.1.35 64 bit version, because an addon I want to use only supports the 64 bit version. I do have a 64 bit windows system. When I tried installing 2.1.35 it told me “Failed to execute script runanki” I have already updated my windows system and restarted it multiple times. This did not fix the issue.
Here is a picture of the console it closes itself very fast so I tried my best:

There is one sentence in german in the console which translates to “The specified module was not found”
I used to run anki over the alternate installer but now I cant seem to install any version at all.
I also have all drivers up to date
Here is some more information about my system if necessary:
|Processor|Intel(R) Core™ i7-4790 CPU @ 3.60GHz 3.60 GHz|
|Installed RAM|16.0 GB|
|System type|64-Bit-Betriebssystem, x64-basierter Prozessor|

Edition Windows 10 Home
Version 20H2
Installed on ‎2021/‎05/‎04
Operating system build 19042.964
Performence Windows Feature Experience Pack 120.2212.2020.0

Any help would be appreciated.

I managed to restore the old version of anki by using windows restore point system, but I still would like to upgrade to 2.1.35 64 bit version.