Anki iPad deactivate Transition animation?

Hello. So I was grinding cards on Anki mobile on iPad and I noticed, that sometimes there is like a weird transition animation when hitting space from one to the next card. Is there any way I can disable this behavior?

Thanks

Please see Styling & HTML - Anki Manual

do you refer to:

<script>
  qFade = 0;
  if (typeof anki !== "undefined") anki.qFade = qFade;
</script>

?

Because I don’t get why there is an animation in iPad at all, but not on desktop. Is this Anki built in? Because in my templates there is no such thing. I just try to understand

Yes, adding that to your templates should disable it. I believe the fading was originally added to reduce flicker as images are loaded, and it also worked around a bug on some iOS versions where images sometimes failed to display.